当前位置:主页 > 配资技巧 > > 正文

股票配资惠管钱谈飞狐​公式KD波段指标公式

未知

股票配资惠管钱谈飞狐公式KD波段指标公式

  INPUT:N(27,0,9999),P1(5,0,9999),P2(3,0,999);

  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  K:SMA(RSV,P1,1);

  D:SMA(K,P2,1);

  J:3*K-2*D;

  FILLRGN(k>d,k,d),colorred ;

  FILLRGN(k

  DRAWTEXT(50,76,'-'),COLORBLUE;

  DRAWTEXT(50,51,'-'),COLORRED;

  DRAWTEXT(50,26,'-'),COLORBLUE;

  td2_7_s1_1:=k<25 and d<25 and k>d and CROSS(k,d);

  DRAWICON(td2_7_s1_1,k,1);

  td2_7_d1_1:=k>75 and d>75 and k

  DRAWICON(td2_7_d1_1,k,2);

  股票配资惠管钱谈飞狐主力增量资金指标公式

  ZLCM:=EMA(WINNER(CLOSE)*70,3);

  SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

  ZSHTL:=SHCM/(ZLCM+SHCM)*100;

  ZZLKP:=ZLCM/(ZLCM+SHCM)*100;

  ZCMZL:=MA(ZLCM+SHCM,13);

  ZSHJJ:=EMA(ZSHTL,89);

  ZZLJJ:=EMA(ZZLKP,89);

  ZJLRQD:=(ZZLKP-ZZLJJ);

  SH8:=EMA(ZSHTL,8);

  DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);

  散户套牢系数:(ZSHTL),LINETHICK1,COLORWHITE;

  主力控盘系数:(ZZLKP),LINETHICK1,COLORRED;

  资金强度:ZJLRQD>0,COLORyellow,LINETHICK1;

  筹码总量:(ZCMZL),COLOR0066FF,LINETHICK2;

  STICKLINE(ZCMZL

  散兵坑:0,COLOR66FFCC;神秘风洞:0, COLOR9966FF; 增量资金▲:0,COLORRED;主控盘筹码:0,COLORRED;

  {神秘风洞}

  STICKLINE(REF(ZSHTL,1)>90 AND ZSHTL<90,ZSHTL,0,8,0),COLOR9966FF;

  {散户套牢筹码}

  STICKLINE(CLOSE>0,ZSHTL,ZZLKP,0,0),COLOREEEEEE;

  {散户筹码警戒}

  STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,1,0),COLORGREEN;

  {散户线}

  散户线:ZSHTL,COLORYELLOW;

  {主力控盘筹码}

  STICKLINE(CLOSE>0,ZZLKP,0,7,0),COLORBLUE;

  {铸顶风险区}

  STICKLINE(ZZLKP>75,ZZLKP,0,7,0),COLORFFFFFF;

  {主力筹码警戒}

  STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,7,0),COLORRED;

  {筑底散兵坑}

  STICKLINE(ZSHTL>=90,ZZLKP,0,7,0),COLOR66FFCC;

  {增量资金}

  DRAWTEXT(ZCMZL>REF(ZCMZL,1) AND SH8

  股票配资惠管钱谈飞狐政策底抄底指标公式

  VAR1:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);

  VAR2:=ABS(VAR1);

  VAR3:=SMA(VAR2,3,1);

  等政策底:SMA(VAR3,5,1),COLORGREEN;

  D:=SMA(等政策底,8,1),COLORGREEN;

  STICKLINE(等政策底>D,等政策底,D,4,0),COLORRED;

  STICKLINE(等政策底

  PARTLINE(等政策底>REF(等政策底,1) AND 等政策底>=0,等政策底),COLORRED,LINETHICK2;


以上就是小编为您带来的"股票配资惠管钱谈飞狐​公式KD波段指标公式"全部内容,更多内容敬请关注股票配资门户!

分享到:
相关文章